The incident has been fully resolved. All CRM integration settings pages are functioning as expected. The issue was caused by a JavaScript error in the integration settings UI, which has been addressed with a hotfix that is now confirmed stable.
We understand this may have disrupted your workflow, and we apologize for the inconvenience. Thank you for your patience while our team worked to resolve the issue.
Resolved
The incident has been fully resolved. All CRM integration settings pages are functioning as expected. The issue was caused by a JavaScript error in the integration settings UI, which has been addressed with a hotfix that is now confirmed stable.
We understand this may have disrupted your workflow, and we apologize for the inconvenience. Thank you for your patience while our team worked to resolve the issue.
Monitoring
The fix has been deployed. The CRM integration settings pages should now function as expected. We are monitoring the situation to confirm the fix is fully stable. We'll provide another update shortly.
Identified
Our engineers are still in the process of deploying the fix. CRM integration settings pages remain affected. We’ll provide another update within 30 minutes.
Identified
We've identified the cause of the issue affecting CRM integration settings pages. A JavaScript error in the integration settings UI is preventing certain elements from functioning correctly. Our engineers are deploying a fix now. We expect a resolution or will provide another update within 1 hour.
Investigating
Our monitoring system has detected an issue affecting CRM integrations settings. Users may be unable to configure, modify, or save integration settings. Our engineering team is actively investigating. We’ll provide another update within 30 minutes.