Issue with creating new campaigns
Incident Report for Fundraise Up Status
Resolved
Cloudflare has restored their network connectivity and this issue is resolved regarding checkout URL for new campaigns. All back to normal operations.
Posted Apr 15, 2020 - 16:19 EDT
Identified
Due to Cloudflare Issues ( https://www.cloudflarestatus.com ) which is a widely-used CDN for caching web content, we are experiencing some issues of loading new camapgins/forms that are created. This started around 11:30 AM Eastern Time. if you have created new campaign in Fundraise Up or updated the form Vanity URL (hashtag) of an existing one, the checkout URL for this campaign will not work currently. All previous campaigns are loading fine.

We are working with Cloudflare to resolve this ASAP.
Posted Apr 15, 2020 - 15:39 EDT
This incident affected: Elements and Checkout.