Networking Issues due to Internet Backbone Provider Outage
Incident Report for Fundraise Up Status
Resolved
We don't see any more issues with Fundraise Up platform. This issue seems to be fully resolved.
Posted Apr 21, 2020 - 16:27 EDT
Monitoring
Digital Ocean resolving the issue with traffic re-routing and Fundraise Up platform is back to normal. However, we are still monitoring situation to make sure it fully resolved.
Posted Apr 21, 2020 - 15:40 EDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 15:36 EDT
Investigating
We are investigating issue caused by a disruption from one of our hosting providers - Digital Ocean. This outage caused networking issues in multiple regions. Digital Ocean working to re-route traffic away from this provider. You may experience disruption with Fundraise Up dashboard.
Posted Apr 21, 2020 - 14:31 EDT
This incident affected: Dashboard, Donor Portal, Elements, Checkout, and Rest API.