Click To Pay Issues
Incident Report for Fundraise Up Status
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 10:22 EST
Monitoring
Stripe has reported that the issue has been fixed. We showed the Click to Pay button on all checkouts that have this option enabled, and we are monitoring the results.
Posted Dec 18, 2020 - 04:08 EST
Identified
Click To Pay via Stripe is currently experiencing some errors and issues that are preventing transactions to complete. We have communicated this to Stripe and other relevant parties and they are working on a fix. In the meantime, to protect your donation revenue, Click To Pay has been hidden from all checkouts until this is resolved which we hope will be soon as this is currently out of our direct control.
Posted Dec 16, 2020 - 18:48 EST
This incident affected: Checkout.