Network issues for Dallas, TX Customers
Incident Report for Fundraise Up Status
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 14:32 EST
Update
OVH reported "Network services are slowly being restored."
Posted Feb 11, 2021 - 13:47 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2021 - 11:50 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2021 - 11:49 EST
Monitoring
Our hosting provider OVH reported network issue in Dallas, TX

https://status.us.ovhcloud.com

The issue is only affecting customers in Dallas, TX

Access to Fundraise Up from other locations continue to operate as normal.

OVH working to resolve this issue.
Posted Feb 11, 2021 - 10:42 EST
This incident affected: Dashboard, Donor Portal, Elements, Checkout, and Rest API.