PayPal Payments Unavailable
Incident Report for Fundraise Up Status
Resolved
Everything is back to normal now, and we've restored the PayPal payment option in Checkout and Campaign Pages.
Posted Jul 16, 2024 - 08:03 EDT
Monitoring
PayPal has implemented the necessary fixes, and our integration is back up and running smoothly. All previously scheduled installments are now being processed successfully. Plus, we’ll bring the PayPal payment option back to our payment forms shortly.
Posted Jul 16, 2024 - 02:38 EDT
Investigating
PayPal experienced an incident (https://www.paypal-status.com/history/eventdetails/80565) on July 14, from 18:12 to 22:42 UTC. During the resolution, PayPal made changes to their server operations, which caused our PayPal integration to stop working. As a result, we had to remove the PayPal payment button from our payment forms temporarily.

We are currently working with PayPal to understand and resolve the root cause of the issue.
Posted Jul 15, 2024 - 06:45 EDT
This incident affected: Checkout.